MULTICOPTER.RU
http://multicopter.ru/forum/

Странная штука похоже с платой навигации
http://multicopter.ru/forum/viewtopic.php?f=14&t=1730
Страница 1 из 2

Автор:  osy13 [ 24 апр 2012, 20:04 ]
Заголовок сообщения:  Странная штука похоже с платой навигации

Я зимой не летал, переделывал коптер. Заменил лучи, двигатели.
В общем коптер был весь разобран. Теперь я его собрал, включаю, он как обычно пикает, и ............ продолжает пикать пик-пик примерно раз в секунду. Центральная плата у меня подключена к плате навигации, соответственно подключаю MK-Tool к плате навигации, а в ответ тишина................ Отключил плату навигации (пикать сразу все перестало) и подключил к центральной плате MK-Tool - все параметры показываются, обновил софт на 88. Подключаешь плату навигации и опять пик-пик-пик ..............
Двигатели запускаются, подвес работает, самое странное что и OSD тоже работает все показывает.

Попробую платы разобрать может где контакта нету, ну а так не знаю в какую сторону еще капать

Автор:  Jason [ 24 апр 2012, 20:30 ]
Заголовок сообщения:  Re: Странная штука похоже с платой навигации

Аппу проверьте, настройки! Просто режим ЖПС какой то включен, вот и пищит.

Автор:  telecopter [ 24 апр 2012, 21:11 ]
Заголовок сообщения:  Re: Странная штука похоже с платой навигации

Да, скорее всего так и есть. Из-за настройки режимов GPS в пульте.

Автор:  osy13 [ 24 апр 2012, 21:18 ]
Заголовок сообщения:  Re: Странная штука похоже с платой навигации

Нужно проверить. Спасибо!

А я правильно понимаю, что если у меня плата навигации есть то MK-Tool я подключаю к ней? Cобственно туда, куда подключается плата OSD. Что-то туда подключаюсь, а в ответ тишина

Автор:  osy13 [ 27 апр 2012, 22:01 ]
Заголовок сообщения:  Re: Странная штука похоже с платой навигации

Jason писал(а):
Аппу проверьте, настройки! Просто режим ЖПС какой то включен, вот и пищит.

Да, вы правы, только дело было не в аппе, а почемуто сбоосились настройки poti которые отвечают за режим.

Но появилась еще одна проблемаз. Теперь не запускаются двигатели. Колебруешь гироскопы потом делаешь запуск двигателей, а коптер начинает пищать и двигатели не запускаются. Если отключить плату навигации то все запускается.
Что это может быть?
FC я обновил, а вот navi нет.
Не получается подключиться к нави MK-tool

Автор:  dlisin [ 27 апр 2012, 22:11 ]
Заголовок сообщения:  Re: Странная штука похоже с платой навигации

osy13 писал(а):
Jason писал(а):
Аппу проверьте, настройки! Просто режим ЖПС какой то включен, вот и пищит.

Да, вы правы, только дело было не в аппе, а почемуто сбоосились настройки poti которые отвечают за режим.

Но появилась еще одна проблемаз. Теперь не запускаются двигатели. Колебруешь гироскопы потом делаешь запуск двигателей, а коптер начинает пищать и двигатели не запускаются. Если отключить плату навигации то все запускается.
Что это может быть?
FC я обновил, а вот navi нет.
Не получается подключиться к нави MK-tool

А компас калибруете перед запуском двигателей?

Автор:  Letalkin [ 27 апр 2012, 22:14 ]
Заголовок сообщения:  Re: Странная штука похоже с платой навигации

osy13 писал(а):
FC я обновил, а вот navi нет.
Не получается подключиться к нави MK-tool


в этом и прабла, и не надо подключаться, возьмите Kopter_Tool_V1_74b или постарше, и в ней просто стартуйте апдейт, после этого подключите питание на летуна.
Потом обязательно откалибровать компас, иначе моторы так и не запустите.
.

Автор:  osy13 [ 27 апр 2012, 22:28 ]
Заголовок сообщения:  Re: Странная штука похоже с платой навигации

Т.е. Прошить без подключения питания? А перемычку на плате USB нужно ставить? В остальном все подключение такоеже?

Автор:  Letalkin [ 27 апр 2012, 22:35 ]
Заголовок сообщения:  Re: Странная штука похоже с платой навигации

osy13 писал(а):
1. Т.е. Прошить без подключения питания?
2. А перемычку на плате USB нужно ставить?
3. В остальном все подключение такоеже?


?
1. это как ? сначала стартуете апдейт, сразу за этим включаете.
2. либо батарея либо перемычка.
3. какое подключение, чего остального?
вы же NC апдейтете, ну так тока её и подключайте.

Автор:  osy13 [ 27 апр 2012, 22:44 ]
Заголовок сообщения:  Re: Странная штука похоже с платой навигации

Ну так если я подключаюсь к плате навигации то я в MK-Tool ничего не вижу. Это нормально? Несмотря на то что ничего не вижу сразу лезть а апдейд?

Страница 1 из 2 Часовой пояс: UTC + 3 часа
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/