MULTICOPTER.RU
http://multicopter.ru/forum/

Что то с FC. Нужна ваша помощь
http://multicopter.ru/forum/viewtopic.php?f=14&t=860
Страница 2 из 2

Автор:  Luxe777 [ 29 мар 2011, 23:49 ]
Заголовок сообщения:  Re: Что то с FC. Нужна ваша помощь

Есть еще какие-нибудь идеи?

Автор:  Andrey-multicopter [ 30 мар 2011, 08:29 ]
Заголовок сообщения:  Re: Что то с FC. Нужна ваша помощь

Я бы попробовал заменить Атмегу и заново все прошить. Но это слишком радикальный шаг...

Автор:  Luxe777 [ 30 мар 2011, 15:07 ]
Заголовок сообщения:  Re: Что то с FC. Нужна ваша помощь

Люди, как так, только что обновил прошивку на мк-тул 1.48 !! Все прошилось без проблем...
Reset на старой версии работает, все показатели с коптера считывает.... но пишет не совместимы версии.
Запускаем новую версию и все.. пишет нет соединения!
Как такое может быть?

Автор:  Luxe777 [ 30 мар 2011, 21:49 ]
Заголовок сообщения:  Re: Что то с FC. Нужна ваша помощь

Вы тут насоветуете атмегу поменять...)))
только что сделал даунгрейд на прошивку "Flight-Ctrl_MEGA644_V0_74d"
и заюзал с мк тул 1.63.
Все работает! Полностью!
Так кто-нибудь хотя бы отдаленно может объяснить с чем может быть такое связано??

С неизменным уважением

Автор:  Luxe777 [ 04 апр 2011, 00:15 ]
Заголовок сообщения:  Re: Что то с FC. Нужна ваша помощь

Народ?

Автор:  Jason [ 04 апр 2011, 09:46 ]
Заголовок сообщения:  Re: Что то с FC. Нужна ваша помощь

Можно просто пробнуть как минимум сбросить настройки, а как максимум перешить Ботлоадер в проц, ну и только после залить прошивку.
А вообще по старо й версии подсказать что то тяжело.

Автор:  Luxe777 [ 17 апр 2011, 23:43 ]
Заголовок сообщения:  Re: Что то с FC. Нужна ваша помощь

На всякий случай, вдруг кто-нибудь столкнется с той же проблемой...
Все дело в том, что после версии 1.63 все версии адаптированы для работы с usb.
А что бы запустить мктул в режиме serial нужно дописать комманду /comp_io

Вот выдержка из вики :
"Compatible serial mode added for serial devices like BT dongles, which reported comport errors at startup before.

Usage: Run the MK-Tool the the parameter: /comp_io

This is not nessesary, if you use the MKUSB"

Страница 2 из 2 Часовой пояс: UTC + 3 часа
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/