MULTICOPTER.RU
http://multicopter.ru/forum/

Мой новый гексик
http://multicopter.ru/forum/viewtopic.php?f=17&t=1230
Страница 12 из 13

Автор:  Хомяк [ 05 ноя 2011, 10:56 ]
Заголовок сообщения:  Re: Мой новый гексик

dtgroup писал(а):
На LED+ проверьте тестером есть ли контакт с плюсовой шиной платы адаптера.
Плюс по схеме http://multicopter.ru/technical/uograde должен быть общий.
Если контакта нет - сделайте маленький проводок и соедините общий плюс с контактом Led+
у меня такая проблема была.


Контакта не было.
Спаял перемычку:

Изображение

Подключаю питанию, врубаю тумблер на апе: Загорается только 1/3 светодиодов. (горит только один луч из Трех).
При чем горит очень тускло. Но с тумблера управляется. Акум полностью заряжен.
Чего делать ? :?

Автор:  Nikolaitch_SPb [ 05 ноя 2011, 11:57 ]
Заголовок сообщения:  Re: Мой новый гексик

Хомяк писал(а):
Подключаю питанию, врубаю тумблер на апе: Загорается только 1/3 светодиодов. (горит только один луч из Трех).
При чем горит очень тускло. Но с тумблера управляется. Акум полностью заряжен.
Чего делать ? :?

А что за светодиоды?

Автор:  Хомяк [ 05 ноя 2011, 12:25 ]
Заголовок сообщения:  Re: Мой новый гексик

Обычные с Хобии Сити.
Схемка подключения такая:

Изображение

Белый и Синий - не горят.
Красный - горит но тускло

p.s.
если подавать питание на прямую к LED+ и LED- , то горят Все диоды и Ярко.!

Автор:  dtgroup [ 05 ноя 2011, 14:47 ]
Заголовок сообщения:  Re: Мой новый гексик

может транзистор не тот. мой даже выглядит по-другому: черненький такой

Автор:  TeHoTaMy [ 05 ноя 2011, 18:41 ]
Заголовок сообщения:  Re: Мой новый гексик

Хомяк писал(а):
Схемка подключения такая:

Неправильная схемка. Светодиоды в данном случае нужно включать последовательно.
Количество их в одной цепи будет зависеть от номинального паспортного напряжения светодиодов каждого цвета. Еще к каждой цепи нужно подключить резистор (тоже последовательно), который возьмет на себя остаток напряжения. Светодиоды - не лампочки, параллельно их включать можно только в Китае.

Хотя, зря я все это пишу...
Наш уважаемый Хомяк на соседнем форуме с той же проблемой совсем другую схему выложил (кстати, более правильную)... Переделал что ли?!..

Автор:  Хомяк [ 06 ноя 2011, 16:49 ]
Заголовок сообщения:  Re: Мой новый гексик

TeHoTaMy писал(а):
Хомяк писал(а):
Схемка подключения такая:

Неправильная схемка. Светодиоды в данном случае нужно включать последовательно.
Количество их в одной цепи будет зависеть от номинального паспортного напряжения светодиодов каждого цвета. Еще к каждой цепи нужно подключить резистор (тоже последовательно), который возьмет на себя остаток напряжения. Светодиоды - не лампочки, параллельно их включать можно только в Китае.

Хотя, зря я все это пишу...
Наш уважаемый Хомяк на соседнем форуме с той же проблемой совсем другую схему выложил (кстати, более правильную)... Переделал что ли?!..


Приветствую. На русике я выложил схему которая лежит в разделе "модернизация", а я кстати вроде разобрался в чем проблема была, Транзистор не так впаян. До дома доберусь - проверю точно :)

Сейчас возникла еще одна проблема, где приобрести такую штукенцию:
T-connector
Изображение

Микрокоптер то в РФ не шлет :x

Автор:  Letalkin [ 06 ноя 2011, 16:54 ]
Заголовок сообщения:  Re: Мой новый гексик

ну эти соеденители пришли в МК от воздушных змеев.
Так что наверное проще найти поблизости магазин, с кучей воздушных змеев и там смотреть запчасти.

Автор:  Хомяк [ 06 ноя 2011, 16:56 ]
Заголовок сообщения:  Re: Мой новый гексик

Да чего то в питере нету таких магазов особо.... одна кетайщина без зап.частей.
Найти бы где ее заказать...

Автор:  Хомяк [ 07 ноя 2011, 02:12 ]
Заголовок сообщения:  Re: Мой новый гексик

Столкнулся с проблемками:
1. Подключаю питание , делаю инициализацию гироскопов (Левая ручка Вверх и Влево)
Завожу моторы (Левая ручка вниз и вправо) , Моторы заводятся Но обороты не набирают.

2.
Жмякаю CTRL + Setting , хочу войти в меню регулей что бы реверснуть , Но никакие показатели не изменить...
Вот: Изображение
Кнопка READ не помогает . . .
Если делать Motortest , то там движки нормально набирают обороты.

Автор:  Nikolaitch_SPb [ 07 ноя 2011, 07:22 ]
Заголовок сообщения:  Re: Мой новый гексик

Хомяк писал(а):
Столкнулся с проблемками:
1. Подключаю питание , делаю инициализацию гироскопов (Левая ручка Вверх и Влево)
Завожу моторы (Левая ручка вниз и вправо) , Моторы заводятся Но обороты не набирают.

2.
Жмякаю CTRL + Setting , хочу войти в меню регулей что бы реверснуть , Но никакие показатели не изменить...
Вот: Изображение
Кнопка READ не помогает . . .
Если делать Motortest , то там движки нормально набирают обороты.

А слева в чекбоксах галочки поставить удаётся?

Страница 12 из 13 Часовой пояс: UTC + 3 часа
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/