MULTICOPTER.RU
http://multicopter.ru/forum/

Незаводятся маторы на гексокопторе
http://multicopter.ru/forum/viewtopic.php?f=3&t=1142
Страница 3 из 4

Автор:  Nikolaitch_SPb [ 25 авг 2011, 15:30 ]
Заголовок сообщения:  Re: Незаводятся маторы на гексокопторе

ivan писал(а):
это та плата которая возле мотора ?

Я не знаю где у тебя контроллеры стоят! Не сам, что ли собирал? Тогда фото в студию!

Автор:  Letalkin [ 25 авг 2011, 15:32 ]
Заголовок сообщения:  Re: Незаводятся маторы на гексокопторе

ну откуда-же мы знаем, где у вас распложены контроллеры двигателей.
но прабла именно в нём, сдох процессор или могла слететь програма или вообще всё там погорело.
это вы видите ваши платы, мы нет.
фото в студию, обе стороны в хорошем разрешении, плюс скрин с мк-тулзы (контроллер отдельно от всего надо подключить к компу) в момент, когда контроллер бутается и запускает внутренние тесты.

Автор:  ivan [ 29 авг 2011, 17:16 ]
Заголовок сообщения:  Re: Незаводятся маторы на гексокопторе

Вы правы я его купил уже готовым. Я наконец то выяснил где стоят контроллеры и как они выглядят извините за беспокойства. Установил новый мктоол больше непоказывает ошибку. Но теперь надо настроить по писку как это делать???

Автор:  Letalkin [ 30 авг 2011, 16:26 ]
Заголовок сообщения:  Re: Незаводятся маторы на гексокопторе

ivan писал(а):
Но теперь надо настроить по писку как это делать???

?
нет такий функции, отсутствует как класс.
в мк-тулзе, топай в Каналы, двигая ручки на пульте, смотрии соответствие с функциями в тулзе, если что не так, в тулзе переставляй канал и всё.
моторы запускаются только после калибрации гироскопов (полный газ + полный гир в лево)
запуск моторов, 0 газ + полный гир в право.
стоп моторов, 0 газ + полный гир в лево

на пульте не должно быть никаких миксеров и должна стоять самолётная программа а не вертольётная

Автор:  andrej370 [ 30 авг 2011, 17:22 ]
Заголовок сообщения:  Re: Незаводятся маторы на гексокопторе

извините, не хотел новую ветку создавать, но у меня интересная вещь происходит... иногда (не всегда и не знаю от чего), сразу не стартует какой-нибудь мотор. не конкретный, а может каждый раз другой... вообщем, когда включаю моторы, какой-нибудь мотор может только дёрнуться и не крутится, загорается красный светодиод на контроллере, через несколько секунд (от 3 до 5) красный тухнет, и затем опять включается зелёный светодиод и начинает крутиться мотор. После этого летает нормально. Никто не сталкивался с таким делом?

Автор:  РАМА [ 30 авг 2011, 19:06 ]
Заголовок сообщения:  Re: Незаводятся маторы на гексокопторе

andrej370 писал(а):
извините, не хотел новую ветку создавать, но у меня интересная вещь происходит... иногда (не всегда и не знаю от чего), сразу не стартует какой-нибудь мотор. не конкретный, а может каждый раз другой... вообщем, когда включаю моторы, какой-нибудь мотор может только дёрнуться и не крутится, загорается красный светодиод на контроллере, через несколько секунд (от 3 до 5) красный тухнет, и затем опять включается зелёный светодиод и начинает крутиться мотор. После этого летает нормально. Никто не сталкивался с таким делом?


Тоже так бывает,думаю нужно увеличить сечение провода после батареи.

Автор:  andrej370 [ 31 авг 2011, 16:21 ]
Заголовок сообщения:  Re: Незаводятся маторы на гексокопторе

РАМА писал(а):
andrej370 писал(а):
извините, не хотел новую ветку создавать, но у меня интересная вещь происходит... иногда (не всегда и не знаю от чего), сразу не стартует какой-нибудь мотор. не конкретный, а может каждый раз другой... вообщем, когда включаю моторы, какой-нибудь мотор может только дёрнуться и не крутится, загорается красный светодиод на контроллере, через несколько секунд (от 3 до 5) красный тухнет, и затем опять включается зелёный светодиод и начинает крутиться мотор. После этого летает нормально. Никто не сталкивался с таким делом?
Тоже так бывает,думаю нужно увеличить сечение провода после батареи.
это между батареей и контроллером или между контроллером и двигателем? у меня Hexa power distribution board и сечения там не поменять на сколько я понял, но от контроллера до двигателей у меня AWG 22 а на самом двигателе AWG 24 - т.е. немного тоньше.

Автор:  ivan [ 01 сен 2011, 18:45 ]
Заголовок сообщения:  Re: Незаводятся маторы на гексокопторе

Letalkin писал(а):
ivan писал(а):
Но теперь надо настроить по писку как это делать???

?
нет такий функции, отсутствует как класс.
в мк-тулзе, топай в Каналы, двигая ручки на пульте, смотрии соответствие с функциями в тулзе, если что не так, в тулзе переставляй канал и всё.
моторы запускаются только после калибрации гироскопов (полный газ + полный гир в лево)
запуск моторов, 0 газ + полный гир в право.
стоп моторов, 0 газ + полный гир в лево

на пульте не должно быть никаких миксеров и должна стоять самолётная программа а не вертольётная

Это при условий что нет ошибок!?

Автор:  ivan [ 06 сен 2011, 14:01 ]
Заголовок сообщения:  Re: Незаводятся маторы на гексокопторе

В тулзе все совпадает но один из моторов не хочет заводится пищит

Автор:  Letalkin [ 06 сен 2011, 14:10 ]
Заголовок сообщения:  Re: Незаводятся маторы на гексокопторе

ёклмн
ну напрягитесь,
у вас есть ровно 2 варианта
либо вы высылаете, курьером, каждому из нас по хрустальному шару, настроенному на вашу частоту.
либо снимаете пару видео и показываете нам, что и как вы там делаете, как реагируют градусники в тулзе, что и как стартует и так далее.

Ну не видим мы вашими глазами и не слышим мы вашими ушами.
.

Страница 3 из 4 Часовой пояс: UTC + 3 часа
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/